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Error "Attempted to read or write protected memory. This is often an indication that other memory is corrupt."
| Products: ScanFlowSore, DigiDocFlow, SimplifyScan and SmartOfficeScan |
Problem:
When converting a document this error will occur in the eventview.
Cause:
The software is trying to use memory which is not available causing this error to occur. In most common cases it concerns a server with low psychical memory. Our service requires about 300 to 400MB of memory. When the server has low memory it might be passing its limit. Also servers that have other memory consuming software running might cause our process to try to use memory which is not available anymore.
Solution:
Make sure the server has sufficient memory for the process. Refer to the Installation guide on server recommendations and check how busy the server is during normal working hours.
TechNote Number: 6244
Published: 10/23/2009
Last Modified: 10/23/2009
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THE ORIGIN OF THE INFORMATION BEING PROVIDED IN THESE TECH NOTES MAY BE INTERNAL OR EXTERNAL TO NUANCE. NUANCE MAKES REASONABLE EFFORTS TO VERIFY THIS INFORMATION. NUANCE MAKES THESE TECH NOTES AVAILABLE TO YOU FOR YOUR INFORMATION ONLY. NUANCE PROVIDES THESE TECH NOTES "AS IS" AND MAKES NO REPRESENTATIONS OR WARRANTIES CONCERNING THEM, INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE, OR NON-INFRINGEMENT. IN NO EVENT WILL NUANCE BE LIABLE FOR ANY ERRORS CONTAINED HEREIN OR FOR ANY SPECIAL, INDIRECT, INCIDENTAL, OR CONSEQUENTIAL DAMAGES OR ANY OTHER DAMAGES WHATSOEVER IN CONNECTION WITH THE FURNISHING, PERFORMANCE OR USE OF THESE TECH NOTES. THE TECH NOTES AVAILABLE HEREIN ARE SUBJECT TO REVISION OR CHANGE WITHOUT NOTICE.
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